Network instability (again)
Incident Report for Xvid MediaHub
Resolved
Our upstream provider confirmed that they identified the root cause and deployed a fix. So this issue is now (hopefully) solved for good...
Posted Jul 01, 2020 - 23:52 EEST
Update
We are continuing to monitor for any further issues.
Posted Jul 01, 2020 - 21:14 EEST
Monitoring
Network is stable again but we got no confirmation from our upstream provider yet. We are monitoring the situation closely now.
Posted Jul 01, 2020 - 21:14 EEST
Investigating
We are seeing the same instability with the upstream network again that we had already earlier today. It appears to be a problem in the backbone network inter-connecting our POPs and our central infrastructure. Again this impacts communication with our master storage from certain locations in North America. We have re-routed the affected traffic (again).
Posted Jul 01, 2020 - 20:58 EEST
This incident affected: Transcoder Service and CDN Service.