Transcoder service: Jobs stalling
Incident Report for Xvid MediaHub
Resolved
Everything working normally again now.
Posted Jul 29, 2021 - 00:28 EEST
Monitoring
We have restored access to the storage but there is now still a large backlog of jobs on the queue and so service is slower than usual. We continue working on it...
Posted Jul 28, 2021 - 23:03 EEST
Identified
Writing to the cloud storage fails. We have no ETA yet from our upstream provider.
Posted Jul 28, 2021 - 22:28 EEST
Investigating
We are currently experiencing an outage with our main upstream cloud provider due to which our workers fail to uploaded transcoded data to our internal storage. This is causing jobs to progress slowly or even stall. We are investigating...
Posted Jul 28, 2021 - 21:08 EEST
This incident affected: Transcoder Service.