The backlog has cleared meanwhile. We're still closely monitoring the situation.
Posted Mar 11, 2025 - 08:10 EET
Identified
We are suspecting a hardware fault in one host in the worker cluster and have isolated the potentially affected workers. New jobs appear to be processing normally now but there is still a backlog of jobs that accumulated and still wait to be processed. So performance is currently slower than normal until the backlog has cleared.
Posted Mar 11, 2025 - 07:25 EET
Investigating
We are seeing a high number of transcoder jobs stalling currently and not finishing successfully. We are investigating what is causing the issue.