Outage of database cluster

Incident Report for Xvid MediaHub

Resolved

This incident has been resolved.
Posted May 20, 2025 - 16:05 EEST

Monitoring

Database cluster is back up and healthy after 7 minutes downtime. We're monitoring the situation closely now.
Posted May 20, 2025 - 14:24 EEST

Investigating

We see our cluster is down and in an unhealthy state causing downtime for all API services. We are investigating.
Posted May 20, 2025 - 14:04 EEST
This incident affected: Transcoder Service, CDN Service, Website/Dashboard, and REST API.