Database Errors

Incident Report for Xvid MediaHub

Resolved

This incident has been resolved.
Posted Sep 29, 2022 - 17:32 EEST

Monitoring

Currently, everything appears to be working normally again but we are still searching for the root cause of the API disturbances earlier.
Posted Sep 29, 2022 - 15:56 EEST

Investigating

We are currently facing a database issue that is affecting our APIs. We are investigating.
Posted Sep 29, 2022 - 15:28 EEST
This incident affected: CDN Service.