Transcoder Service: Decreased Throughput
Incident Report for Xvid MediaHub
Resolved
This incident has been resolved.
Posted Apr 13, 2022 - 20:23 EEST
Identified
Due to a hardware fault on one host, tasks have been taken from the queue and then immediately crashed which caused the progress of some jobs to stall. We have taken the affected instances out of service.
Posted Apr 13, 2022 - 20:23 EEST
Investigating
We have spotted longer processing times for transcoder jobs than usual. Some jobs appear to be stalled and the queue depth is higher than normal resulting in a lower throughput and longer processing times. We are investigating.
Posted Apr 13, 2022 - 18:12 EEST
This incident affected: Transcoder Service.