Elevated error rates accessing master storages
Incident Report for Xvid MediaHub
Resolved
This incident has been resolved.
Posted Oct 31, 2020 - 13:17 EET
Monitoring
The situation is gradually normalizing again now. We are closely monitoring it.
Posted Oct 31, 2020 - 11:10 EET
Identified
The issue is caused due to a network failure at one of our upstream providers. We are working with our provider to solve the issue.
Posted Oct 31, 2020 - 10:58 EET
Investigating
We are experiencing elevated latencies and higher than usual error rates upon accessing content from our regional master storages. This may temporarily lead to a performance degradation in delivering content that's not yet been cached at our CDN edge nodes. We are investigating.
Posted Oct 31, 2020 - 10:43 EET
This incident affected: CDN Service.