Transcoder service: Increased error rate
Incident Report for Xvid MediaHub
Resolved
This incident has been resolved.
Posted May 06, 2020 - 01:28 EEST
Identified
We identified a hardware fault in one of the worker hosts. We isolated and deactivated the affected VMs. Service is stable again. We restarted all jobs that had been affected due to this fault.
Posted May 06, 2020 - 01:26 EEST
Investigating
We see a sudden spike in errored transcoder jobs. We are investigating.
Posted May 05, 2020 - 23:58 EEST
This incident affected: Transcoder Service.