Transcoder service: Jobs stalling due to internal storage unaccessible
Incident Report for Xvid MediaHub
Resolved
This incident has been resolved.
Posted Apr 23, 2020 - 19:44 EEST
Monitoring
Storage is back and jobs are progressing again. We are closely monitoring the situation.
Posted Apr 23, 2020 - 19:03 EEST
Identified
Our upstream cloud provider has reported an incident that prevents write-access to cloud storages in all regions. Because of this, our transcoder service is currently unable to store the transcoded data on our internal storage, which causes jobs to stall (or ultimately fail). We are in contact with our provider and working on a solution as quickly as possible.
Posted Apr 23, 2020 - 18:38 EEST
This incident affected: Transcoder Service.