Network Instabilities in internal Network
Incident Report for Xvid MediaHub
Resolved
This incident has been resolved.
Posted Sep 20, 2022 - 16:05 EEST
Monitoring
It appears the issue has been fixed and our internal network communication works flawlessly again. But we will continue to monitor the situation closely.
Posted Sep 20, 2022 - 15:05 EEST
Identified
It looks like the network issues have been caused by a failed router maintenance by one of our upstream providers.
Posted Sep 20, 2022 - 15:02 EEST
Investigating
We are experiencing network instabilities and timeouts in the internal communication of our CDN edge nodes and our regional storage. We are investigating.
Posted Sep 20, 2022 - 14:49 EEST
This incident affected: CDN Service.