Transcoder Service: Decreased Throughput
Incident Report for Xvid MediaHub
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 21:20 EEST
Monitoring
The situation has normalized again now. We are still monitoring the service closely.
Posted Jun 13, 2023 - 19:38 EEST
Identified
We are experiencing low transfer rates upon writing to the internal cloud storage. This causes transcoder workers to wait on transfers rather than performing compute work and the jobs then appear to hang. We see some improvement now and part of the queue built-up has been processed but the performance is still not up to expected levels. We are still working on it.
Posted Jun 13, 2023 - 18:39 EEST
Investigating
We notice a high buildup on the queue and an abnormally low number of jobs completing successfully during the past ~30 minutes.We are investigating.
Posted Jun 13, 2023 - 17:32 EEST
This incident affected: Transcoder Service.