Slow Transcoder Speed
Incident Report for Xvid MediaHub
Resolved
This incident has been resolved.
Posted Jul 09, 2022 - 02:13 EEST
Monitoring
The issue is currently resolved but there is still a backlog. We continue to closely monitor the situation.
Posted Jul 08, 2022 - 23:39 EEST
Investigating
We are currently seeing slow processing speeds and a higher than usual buildup of tasks on the queue. We are still investigating the issue.
Posted Jul 08, 2022 - 21:09 EEST
This incident affected: Transcoder Service.