Transcoder service: Slow processing speeds
Incident Report for Xvid MediaHub
Resolved
This incident has been resolved.
Posted Sep 13, 2020 - 12:41 EEST
Monitoring
The problem is understood but not easy to fix. But we have applied a workaround and currently jobs are processed normally again. The pending backlog has also been fully processed.
Posted Sep 13, 2020 - 06:35 EEST
Update
We are still investigating as we haven't found the root cause of the issue so far. However, newly posted jobs are being processed ok again, currently. There is still a quite large backlog of pending jobs that appear to be hanging and we haven't yet figured out why. But all jobs that have been posted are still on the queue and will be eventually processed. So no job will be lost and there is no need to re-post.
Posted Sep 13, 2020 - 02:12 EEST
Investigating
We are seeing a large backlog of jobs pending processing. We are investigating.
Posted Sep 13, 2020 - 00:56 EEST
This incident affected: Transcoder Service.