Unusually high error rate in transcoder jobs
Incident Report for Xvid MediaHub
Resolved
This incident has been resolved.
Posted Apr 20, 2021 - 05:10 EEST
Monitoring
The network instability has been fixed again. We are monitoring the situation.
Posted Apr 20, 2021 - 03:56 EEST
Identified
One of our upstream providers performed an emergency core router maintenance which caused sporadic errors in uploading intermediate transcoder results to our internal storage.
Posted Apr 20, 2021 - 03:55 EEST
Investigating
We are seeing an unusually high fraction of transcoder jobs failing. We are investigating.
Posted Apr 20, 2021 - 02:23 EEST
This incident affected: Transcoder Service.