Network instability
Incident Report for Xvid MediaHub
Resolved
This incident has been resolved.
Posted Jul 01, 2020 - 16:59 EEST
Investigating
The network appears to be stable again. But we are continuing to monitor the situation.
Posted Jul 01, 2020 - 16:19 EEST
Monitoring
Upstream network instability has recovered. We are monitoring the situation for some more time before switching the traffic back.
Posted Jul 01, 2020 - 16:07 EEST
Identified
We successfully redirected all potentially affected traffic to nearby unaffected POPs.
Posted Jul 01, 2020 - 15:36 EEST
Investigating
We are currently seeing instabilities with an upstream network leading to unstable connectivity between some of our North American POPs and our master storage. We are isolating the affected POPs and are redirecting traffic to circumvent the issue.
Posted Jul 01, 2020 - 15:15 EEST
This incident affected: CDN Service.