Transcoder Service: Decreased Throughput
Incident Report for Xvid MediaHub
Resolved
Processing speeds restored to normal.
Posted Oct 20, 2022 - 11:01 EEST
Investigating
We have noticed slower-than-usual processing times with the transcoder service and a backlog of tasks pending on the queue. We are investigating...
Posted Oct 20, 2022 - 09:58 EEST
This incident affected: Transcoder Service.