Transcoder service: Jobs stalling due to internal storage unaccessible
Incident Report for Xvid MediaHub
Resolved
This incident has been resolved.
Posted Apr 06, 2021 - 20:09 EEST
Monitoring
Access to the storage has been restored, so the transcoder service operates normally again. Also the backlog of jobs that got stalled has been successfully processed meanwhile. We have further also re-spawned all jobs that were affected by this issue.

We are closely monitoring the situation now.
Posted Apr 06, 2021 - 19:02 EEST
Investigating
We are experiencing issues accessing our internal master storage due to an incident with our upstream provider. This impacts primarily the transcoder service with jobs stalling or ultimately even failing. We are investigating.
Posted Apr 06, 2021 - 17:55 EEST
This incident affected: Transcoder Service and CDN Service.