CDN: Network issues - Los Angeles POP
Incident Report for Xvid MediaHub
Resolved
Network issues are resolved and we have put the LA POP back into service.
Posted Mar 13, 2021 - 18:31 EET
Identified
Our upstream provider reports that there is a fiber cut at ther LA site, which is causing the network perturbances.
Posted Mar 13, 2021 - 03:15 EET
Investigating
We are experiences issues with our Los Angeles CDN POP. We have diverted the traffic to nearby locations.
Posted Mar 13, 2021 - 03:13 EET
This incident affected: CDN Service.